Sud Prospecteurs Forum Index Sud Prospecteurs
Forum de partage autour de la détection de loisir axé sur le beachcombing, les lacs et la détection en milieu aquatique.
 
    Search   Memberlist     Register 
 Profile   Log in to check your private messages   Log in 

Problème sovereign GT et mode tous métaux
Goto page: 1, 2  >
 
Reply to topic    Sud Prospecteurs Forum Index -> Services -> Parlons technique
Author Message
Franck 62


Offline

Joined: 31 Jan 2016
Posts: 1,125
Prénom: Franck
Détecteur(s) utilisé(s): Equinox 800
Localisation: Pas de Calais

PostPosted: 02.12.16 13:15    Post subject: Problème sovereign GT et mode tous métaux Reply with quote
Salut
J'ai un soucis avec mon détecteur.
En faisant une sortie ,j'étais en discri ,je suis passé en tout métaux et en voulant revenir en discri je me suis aperçu que je suis resté en tout métaux  Sad
J'ai retenté plusieurs fois mais rien n'y fait .
Tout métaux  Crying or Very sad


Pouvez vous m'aider svp
Merci
Back to top
Publicité






PostPosted: 02.12.16 13:15    Post subject: Publicité
PublicitéSupprimer les publicités ?
Back to top
Jefflandes


Offline

Joined: 30 Aug 2016
Posts: 763
Prénom: jean francois
Détecteur(s) utilisé(s): Excalibur 1000
Localisation: Landes / Originaire de Calais

PostPosted: 02.12.16 13:32    Post subject: Problème sovereign GT et mode tous métaux Reply with quote
Si tu bouges le potentiometre il fait quoi ? car si ça se trouve c'est juste une soudure !
Back to top
Franck 62


Offline

Joined: 31 Jan 2016
Posts: 1,125
Prénom: Franck
Détecteur(s) utilisé(s): Equinox 800
Localisation: Pas de Calais

PostPosted: 02.12.16 13:53    Post subject: Problème sovereign GT et mode tous métaux Reply with quote
Jefflandes wrote:
Si tu bouges le potentiometre il fait quoi ? car si ça se trouve c'est juste une soudure !



Salut JF
Il ne se passe rien
C'est la fonction all métal on off
Back to top
Jefflandes


Offline

Joined: 30 Aug 2016
Posts: 763
Prénom: jean francois
Détecteur(s) utilisé(s): Excalibur 1000
Localisation: Landes / Originaire de Calais

PostPosted: 02.12.16 14:54    Post subject: Problème sovereign GT et mode tous métaux Reply with quote
Salut Franck,

Faut voir si quelqu'un a déja eu le soucis ! Wink
Back to top
Argentonmagus
Guest

Offline




PostPosted: 02.12.16 15:31    Post subject: Problème sovereign GT et mode tous métaux Reply with quote
Bonjour Franck


j'ai déja entendu parlé de ce type de problème il semble qu'il faille changer l'interrupteur à levier 3 positions. (j'en ai mais je ne sais pas si ce sont les bons).


Moi je m'interroge sur cette position tous métaux. J'ai fait le même constat sur 2 GT, quand je passe sur des tests dans l'air de discri à tous métaux je perds la moitié de la puissance sur une cible comme une pièce de 1 €.
De plus j'ai testé le mode pinpoint et tous métaux dans l'air ça donne rien de plus. Je n'ai pas fait de test sur le terrain, sauf qu'en tout métaux je perds toute la puissance de l'appareil avec un des GT, je n'ai pas testé l'autre. 
J'oublie un autre réglage ?
Je serai intéressé par vos retours sur ce mode tous métaux.


Thierry.
Back to top
Franck 62


Offline

Joined: 31 Jan 2016
Posts: 1,125
Prénom: Franck
Détecteur(s) utilisé(s): Equinox 800
Localisation: Pas de Calais

PostPosted: 02.12.16 16:31    Post subject: Problème sovereign GT et mode tous métaux Reply with quote
Salut Thierry 
Justement je voulais le tester et j'aurai mieux fait de m'abstenir  Sad
Il faut juste ce mettre en tout métaux et pinpoint normalement.
C'est bizarre car l'interrupteur claque bien à chaque position.
Peut être que quelqu'un a déjà eu ce problème ? ?
Back to top
Nony
Administrateur

Offline

Joined: 28 Dec 2007
Posts: 5,250
Prénom: Gérald
Détecteur(s) utilisé(s): Minelab - XP - Pulse
Localisation: Landes

PostPosted: 02.12.16 16:32    Post subject: Problème sovereign GT et mode tous métaux Reply with quote
Salut,


C'est certainement l'interrupteur oui. Les gars qui cherchent beaucoup en reverse les usent.
D'où pour certains la mise en place d'un bouton sur la poignée.


C'est pas dur à changer, il faut juste pouvoir vider les trous d’étain pour enfiler le composant.
Pour retirer le vieux, on coupe les pattes, on dessoude un à un. 


Trouver le bon modèle par contre je sais pas.


Le mode tout métaux est à chier chez Minelab. J'ai un copain qui trouve avec mais il faut comme un pulse écouter la petite variation mais tu passes un temps fou pour rien et c'est pas un pulse, c'est plus instable.
_________________
Les Beachcombers
Back to top
Visit poster’s website
Franck 62


Offline

Joined: 31 Jan 2016
Posts: 1,125
Prénom: Franck
Détecteur(s) utilisé(s): Equinox 800
Localisation: Pas de Calais

PostPosted: 02.12.16 16:41    Post subject: Problème sovereign GT et mode tous métaux Reply with quote
Merci  pour l'info Gérald 
 je ne me sert pas de ce mode tout metaux
J'ai juste voulu essayer  Sad
Je vais tenter de voir pour trouver un interrupteur  
Si quelqu'un a un lien ou en a un a vendre
Y a t'il moyen de brancher la discri et de virer le tout métaux ?
Merci
Back to top
Jefflandes


Offline

Joined: 30 Aug 2016
Posts: 763
Prénom: jean francois
Détecteur(s) utilisé(s): Excalibur 1000
Localisation: Landes / Originaire de Calais

PostPosted: 02.12.16 17:26    Post subject: Problème sovereign GT et mode tous métaux Reply with quote
Franck 62 wrote:
Merci  pour l'info Gérald 
 je ne me sert pas de ce mode tout metaux
J'ai juste voulu essayer  Sad
Je vais tenter de voir pour trouver un interrupteur  
Si quelqu'un a un lien ou en a un a vendre
Y a t'il moyen de brancher la discri et de virer le tout métaux ?
Merci


Tout est possible avec un fer à souder, le pire comme le meilleur !

fer à souder adapter (pas celui pour réparer les toitures), j'ai réparé la platine electronique de la tv du voisin, il avait tenté de resouder sa prise son... avec un fer à souder de 200w ... j'ai du tout refaire et me ponter plus loin car il avait cramé tout.

Si tu n'as pas de pompe à dessouder, tu peux utiliser de la tresse.
Potentiometre ou interrupteur faut voir ce que c'est, tu en as pas pour très cher, soit chez Conrad ou Seletronic.
Back to top
Argentonmagus
Guest

Offline




PostPosted: 02.12.16 19:40    Post subject: Problème sovereign GT et mode tous métaux Reply with quote
Bonsoir


c'est assez facile car ce sont des pattes métalliques qui raccordent la platine aux interrupteurs, peut être que Tifred peut t'aider il est plutôt caler en électronique.


Voila une photo de l'intérieur de la platine :



Sinon j'ai ça en stock :





Interrupteurs deux positions on/on 6A125VAC et des capuchons étanches.


Je ne sais pas si ça peut faire l'affaire, mais je peux t'en envoyer un ou deux si besoin.


Thierry.
Back to top
Franck 62


Offline

Joined: 31 Jan 2016
Posts: 1,125
Prénom: Franck
Détecteur(s) utilisé(s): Equinox 800
Localisation: Pas de Calais

PostPosted: 04.12.16 20:01    Post subject: Problème sovereign GT et mode tous métaux Reply with quote
Salut  Very Happy
Plus de peur que de mal pour mon GT 
 je me suis dit qu'il avait peut être pris  l'humidité 
J'étais sorties sans ma protection  Very Happy
Du coup j'ai ouvert le boîtier pendant  2 jours et je viens de le tester et tout fonctionne correctement.
Merci pour vos messages et un grand merci à Thierry pour sa générosité  Okay
Merci
Back to top
Nony
Administrateur

Offline

Joined: 28 Dec 2007
Posts: 5,250
Prénom: Gérald
Détecteur(s) utilisé(s): Minelab - XP - Pulse
Localisation: Landes

PostPosted: 04.12.16 21:42    Post subject: Problème sovereign GT et mode tous métaux Reply with quote
Oula, va falloir trouver une protection digne de ce nom et pas la protection minelab qui protège rien ! Smile
Fais travailler ta petite couturière, une housse en néoprène ou en cuir plus efficace.
_________________
Les Beachcombers
Back to top
Visit poster’s website
Franck 62


Offline

Joined: 31 Jan 2016
Posts: 1,125
Prénom: Franck
Détecteur(s) utilisé(s): Equinox 800
Localisation: Pas de Calais

PostPosted: 04.12.16 23:20    Post subject: Problème sovereign GT et mode tous métaux Reply with quote
Salut GéraldD'habitude j'ai un boîtier en plexiglas que j'ai réalisé, et qui est éfficace (pas étanche mais qui protège très bien) 
Mais la vu que j'avais rechargé  ma batterie, je l'avais oublié et donc j'ai détecté uniquement avec le boîtier à l'air libre  Embarassed
Back to top
Jefflandes


Offline

Joined: 30 Aug 2016
Posts: 763
Prénom: jean francois
Détecteur(s) utilisé(s): Excalibur 1000
Localisation: Landes / Originaire de Calais

PostPosted: 04.12.16 23:24    Post subject: Problème sovereign GT et mode tous métaux Reply with quote
Dans ton boitier essai de loger un ancien bouchon dessicant d'aspirine. J'avais mis ça dans mon ancien viking 6D car le matin ou le soir avec la baisse de température j'avais de la buée et ensuite des crachottements. Avec ça j'étais tranquille.
Back to top
Franck 62


Offline

Joined: 31 Jan 2016
Posts: 1,125
Prénom: Franck
Détecteur(s) utilisé(s): Equinox 800
Localisation: Pas de Calais

PostPosted: 04.12.16 23:42    Post subject: Problème sovereign GT et mode tous métaux Reply with quote
Salut JF
Pas con ton idée  Okay
Merci 
Back to top
Reply to topic    Sud Prospecteurs Forum Index -> Services -> Parlons technique All times are GMT + 2 Hours
Goto page: 1, 2  >
Page 1 of 2

 
Jump to:  

Index | Create a forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
Powered by phpBB © 2001, 2020 phpBB Group