Sud Prospecteurs Forum Index Sud Prospecteurs
Forum de partage autour de la détection de loisir axé sur le beachcombing, les lacs et la détection en milieu aquatique.
 
    Search   Memberlist     Register 
 Profile   Log in to check your private messages   Log in 

rebelotte sur l aquasatar help !
Goto page: 1, 2, 3  >
 
Reply to topic    Sud Prospecteurs Forum Index -> Services -> Parlons technique
Author Message
SURFDIGGER
Membre

Offline

Joined: 14 Sep 2013
Posts: 846
Prénom: kristophe
Détecteur(s) utilisé(s): bientot un nouveau..
Localisation: Bretagne

PostPosted: 18.09.18 09:32    Post subject: rebelotte sur l aquasatar help ! Reply with quote
Salut j ai donc trouve un  nouveau jouet que j attendais impatiement , mauvaise surprise hier a la reception , je mets un des deux blocs batterie a l interieur , chargee a plus de 18 V mais la rien, nada, juste un morceau de son a l allumage pas de threshold  Bannir








Voila deux imperfections que j ai remarque une sorte de tache blanchatre entoure les soudures sur le circuit imprime et la piste en cuivre est visible sur 8mm a deux endroits .


comme ej sais que cet appareil a ete envoyé en revision avant la precedente vente en tehorie il aurait du marcher ....


Resultat un mois de salaire pour l instant investisla ou ils devraient pas etre .


De plus je pensais partir en asie avec dans 15 jours Crying or Very sad


Si un sorcier bienveillant passe par la je suis tout ouie 


Merci @+surf
_________________
une bonne oreille de bons yeux et ne surtout pas faire comme les autres


Last edited by SURFDIGGER on 03.01.19 07:45; edited 3 times in total
Back to top
Publicité






PostPosted: 18.09.18 09:32    Post subject: Publicité
PublicitéSupprimer les publicités ?
Back to top
SURFDIGGER
Membre

Offline

Joined: 14 Sep 2013
Posts: 846
Prénom: kristophe
Détecteur(s) utilisé(s): bientot un nouveau..
Localisation: Bretagne

PostPosted: 18.09.18 09:33    Post subject: rebelotte sur l aquasatar help ! Reply with quote
Ouops j ai oublie, la jauge de batterie indique zero a l allumage batterie pleine .
_________________
une bonne oreille de bons yeux et ne surtout pas faire comme les autres
Back to top
Scorpion
Membre

Offline

Joined: 29 Jun 2015
Posts: 1,011
Prénom: mikael
Détecteur(s) utilisé(s): equinoxe
Localisation: quimper

PostPosted: 18.09.18 11:24    Post subject: rebelotte sur l aquasatar help ! Reply with quote
la serie noir continue !!!! mik14 etant peut etre le seul a pouvoir te sauver si il en a le temps et l envie Mr. Green la solution est de te le faire reprendre par le vendeur  a mon avis par deduction nous le  connaissons tous sur le forum

je pense qu il va jouer le jeu et reconnaitre qu il est mort son aquastar Okay
Back to top
Rom14
Membre

Offline

Joined: 03 Nov 2014
Posts: 567
Prénom: Romain
Détecteur(s) utilisé(s): Sovereign / Tdi / Vq540 / G2
Localisation: 14

PostPosted: 18.09.18 12:05    Post subject: rebelotte sur l aquasatar help ! Reply with quote
Slt,
sur la 2eme photo la piste semble bien naze, il faudrait vérifier les continuités entre les pistes et soudures sur la zone impactée et rénover la piste qui semble hs en soudant un fil la ou le cuivre est encore sain pour rétablir la continuité.
Back to top
Alex.MMD
Membre

Offline

Joined: 10 Oct 2014
Posts: 1,039
Prénom: ALEXANDRE
Détecteur(s) utilisé(s): AQUAMANTA DISCRI A1 et A2 / DEUS / SPECTRUM XLT
Localisation: TOUQUET PLAGE

PostPosted: 18.09.18 12:47    Post subject: rebelotte sur l aquasatar help ! Reply with quote
Salut,


A mon avis c'est 3 fois rien...


Effectivement il faut rétablir la continuité mais vérifie les tensions des batteries avant de rebrancher !


Prendre des pattes de composants et faire des soudures en faisant des pontages pour remplacer les pistes endommagées.


Mais pourquoi 18 volts ? c'est 16.8 Volts normalement...


Alexandre
_________________
NO FIND MORE, FIND GOLD !
Back to top
Visit poster’s website Skype
ThierryMag
Guest

Offline




PostPosted: 18.09.18 19:14    Post subject: rebelotte sur l aquasatar help ! Reply with quote
Bonsoir


Et oui j'ai fait la même erreur sur un deepstar 3 il y a quelques années, il ne faut pas aller au dela des fameuses batteries en 14,4 v, 18v en lipo chargées a fond c'est presque 22v. Le mien a complètement grillé. 
J'ai peur que celui-ci est souffert de façon irréversible.


Thierry.


Last edited by ThierryMag on 18.09.18 19:50; edited 1 time in total
Back to top
Mike14
Modérateur

Offline

Joined: 30 Sep 2012
Posts: 3,046
Prénom: Mike
Détecteur(s) utilisé(s): Ultimike, TDI , XS2aPRO, CZ7
Localisation: nord ouest

PostPosted: 18.09.18 19:29    Post subject: rebelotte sur l aquasatar help ! Reply with quote
Hello,


Les pistes que tu montres sur les photos semblent avoir fait fusible, souvent il y a une microfissure. On gratte un peu pour enlever le vernis, on met une patte de composant dessus et on ressoude comme dit Alex. Ce qui est bizarre, c'est que ce type de piste grillée se produit plutôt lorsqu'on met la batterie à l'envers !
Ou alors du as fait un court jus en enfonçant ta fiche jack de casque s'il n'y a pas de capa série de protection sur ce modèle.
Si tu as un multimètre, tu peux aussi vérifier si l'appareil consomme lorsque tu le mets sous tension. 
Je n'ai absolument pas le temps de dépanner un tel appareil, j'ai déjà un second deepmike à finir depuis 2 ans sans en trouver le temps. Et dépanner un tel appareil coûterait au moins 3 fois son prix d'achat en temps passé.


Tiens nous au jus .


A+++


Magus
Back to top
SURFDIGGER
Membre

Offline

Joined: 14 Sep 2013
Posts: 846
Prénom: kristophe
Détecteur(s) utilisé(s): bientot un nouveau..
Localisation: Bretagne

PostPosted: 18.09.18 22:07    Post subject: rebelotte sur l aquasatar help ! Reply with quote
Merci de vos retours


J ai depose la machine chez Durand detection ce matin il a branche la batterie elle est a la bonne tension en revenche des qu on l allume l aqua la tension chute au voltmetre ca il a pas compris


De plus il a verifie la tete ( debranchee )il a trouve la tension ou un truc du genre basse avec des valeurs que je ne peux pas traduire la tete serait un peu secouée a moins que ces valeurs soient normale du fait de sa conception


Effectivement la batterie est donnee pour 16 v et quelques mais quand je la charge elle donne 18 et quelques sur l ecran du imax ce sont les blocs d origine tout du moins qui m ont ete vendus avec 


J ai re choppe la photo quand Le jeg a mis a vendre sur findmall je crois , en zoomant la photo les taches presentes sur le mien n y etaient pas le cramage des pistes non plus 


Oui mike j ai cru voir  que la prise casque pouvait faire office de prise de charge ptet ya un bin s dedans avec un genre de bypass 


Du coup apres 2 heures de discution avec lui un pur regal au passage tant l homme distille ses explications avec passion  la cause ainsi que les conscequences du problemes restent un mystere esperons que d ici demain ca ira mieux


Aucun reproches au vendeur il avait peut etre pas vu le soucis j aurais du l essayer et l observer avant a la vue des pistes cramees faciles a voir a l oeil j aurais pas pris .






Merci de vos reponses c est cool  Okay
_________________
une bonne oreille de bons yeux et ne surtout pas faire comme les autres
Back to top
Mike14
Modérateur

Offline

Joined: 30 Sep 2012
Posts: 3,046
Prénom: Mike
Détecteur(s) utilisé(s): Ultimike, TDI , XS2aPRO, CZ7
Localisation: nord ouest

PostPosted: 18.09.18 22:19    Post subject: rebelotte sur l aquasatar help ! Reply with quote
Hello,Si la tension de la batterie tombe , c'est qu'il consomme à mort. Un précédent propriétaire a peut être branché le biniou à l'envers. La grosse capa a peut être fait fusible aussi.
Quand tu ne branches pas le disque, la tension de la batterie s'écroule t'elle aussi ?
Si elle ne s'écroule pas, c'est peut être le gros transistor FET ou sa commande qui sont bloqués sur on.
A+++
Kebelpirate
Back to top
SURFDIGGER
Membre

Offline

Joined: 14 Sep 2013
Posts: 846
Prénom: kristophe
Détecteur(s) utilisé(s): bientot un nouveau..
Localisation: Bretagne

PostPosted: 18.09.18 22:31    Post subject: rebelotte sur l aquasatar help ! Reply with quote
Mike il est alle droit dessus il l a desssoudé et testé ras ( un genre de mini knacki gris fonce a cote d un dissipateur de chaleur..) 


Quand et si  tu branches le casque a l envers ca fait aussi court circuit sur le circuit de charge ?


Merci de ta lumiere Louis


@+surf
_________________
une bonne oreille de bons yeux et ne surtout pas faire comme les autres
Back to top
SURFDIGGER
Membre

Offline

Joined: 14 Sep 2013
Posts: 846
Prénom: kristophe
Détecteur(s) utilisé(s): bientot un nouveau..
Localisation: Bretagne

PostPosted: 24.09.18 06:33    Post subject: rebelotte sur l aquasatar help ! Reply with quote
Toujours en panne l aquacrotte ..0.......j ai demande au vendeur de prendre en charge les reparations , affaire a suivre il me semble que ce serait on ne peut plus correct .


1500 rorors dans la poubelle je suis limite a poser trois jours de conges pour reprendre mon calme et la route direction trouville ,aigreurs a l estomac etc etc sans compter que je l avais achete pour partire n vacances avec ...................................................................................................................
_________________
une bonne oreille de bons yeux et ne surtout pas faire comme les autres
Back to top
Mike14
Modérateur

Offline

Joined: 30 Sep 2012
Posts: 3,046
Prénom: Mike
Détecteur(s) utilisé(s): Ultimike, TDI , XS2aPRO, CZ7
Localisation: nord ouest

PostPosted: 24.09.18 06:43    Post subject: rebelotte sur l aquasatar help ! Reply with quote
hello,


On ne peut pas brancher le casque à l'envers, mais au moment ou on glisse la grosse jack dans le connecteur, il peut y avoir un bref court circuit au passage qui grille l'ampli audio. Mais ce n'est pas ça car ton voltmetre indique 0.
Si le voltmetre de l'aquastar indique zéro, je pense que juste que le courant n'arrive pas à la carte. C'est très bon signe ! Si la tension n'arrive pas c'est juste qu'un truc a fait fusible avant le voltmetre et il n'y a que l'interrupteur on/ et les pistes, donc ca ne va pas loin !
Il faut tester l'arrivée de la tension au contrôleur à l'arrivée sur la carte, puis suivre les pistes, avant/après l'interrupteur etc... Une piste a dû faire fusible. Ressoude donc ces pistes, on les voit sur tes photos. il y a aussi une passe d'un composant dont la pastille a sauté  à relier à la piste qui part au dessous.

Est-u bien sûr de ne pas l'avoir branché à l'envers ? Ca se passe toujours lors de ce type d'erreur ces pannes.... Ce n'est pas une surtension si c'est ça.
Une fois la tension rétablie, il reste à espérer que celui qui l'a branché à l'envers n'a pas flingué d'autres composants derrière. Mais souvent ça passe malgré tout.

A+++


Argenbelmonnate85
Back to top
Alex.MMD
Membre

Offline

Joined: 10 Oct 2014
Posts: 1,039
Prénom: ALEXANDRE
Détecteur(s) utilisé(s): AQUAMANTA DISCRI A1 et A2 / DEUS / SPECTRUM XLT
Localisation: TOUQUET PLAGE

PostPosted: 24.09.18 08:56    Post subject: rebelotte sur l aquasatar help ! Reply with quote
Salut,


Tu me l'envois et je regarderai dans la semaine, tu me mets un bon de retour dans le colis. (n'oublis pas le disque, la batterie et le chargeur)
Il ne faut pas se rendre malade avec ça c'est 3 fois rien....


Alexandre
_________________
NO FIND MORE, FIND GOLD !
Back to top
Visit poster’s website Skype
Tic
Membre

Offline

Joined: 31 Aug 2017
Posts: 233
Prénom: JP
Détecteur(s) utilisé(s): DEUS XP FULL + DD28 // Minelab Equinox 800
Localisation: Thiais

PostPosted: 24.09.18 10:28    Post subject: rebelotte sur l aquasatar help ! Reply with quote
Vu l'investissement, je serai dans le même etat ! 
le vendeur doit pas etre ignorant du probleme...ca survient pas comme ca ! Paf !? 
J'espère que les mains d'Alexandre sauront faire la magie nécessaire Wink


Bon courage !
Back to top
Mike14
Modérateur

Offline

Joined: 30 Sep 2012
Posts: 3,046
Prénom: Mike
Détecteur(s) utilisé(s): Ultimike, TDI , XS2aPRO, CZ7
Localisation: nord ouest

PostPosted: 24.09.18 12:27    Post subject: rebelotte sur l aquasatar help ! Reply with quote
Si seulement je savais qui est le salaud qui t'a vendu ça, je lui crèverais les pneus de sa voiturette sans permit !!  Mr. Green

Last edited by Mike14 on 26.09.18 05:58; edited 1 time in total
Back to top
Reply to topic    Sud Prospecteurs Forum Index -> Services -> Parlons technique All times are GMT + 2 Hours
Goto page: 1, 2, 3  >
Page 1 of 3

 
Jump to:  

Index | Create a forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
Powered by phpBB © 2001, 2020 phpBB Group